<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="author" href="humans.txt"/>
<title>Alhambra Source | Community news and voices</title>
 
<link rel="canonical" href="https://www.alhambrasource.org/"/>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-18225586-1', 'auto');
			
			ga('send', 'pageview');
			</script>
 
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Alhambra Source &raquo; Feed" href="https://www.alhambrasource.org/feed"/>
<link rel="alternate" type="application/rss+xml" title="Alhambra Source &raquo; Comments Feed" href="https://www.alhambrasource.org/comments/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.alhambrasource.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='formidable-css' href='https://www.alhambrasource.org/wp-content/uploads/formidable/css/formidablepro.css?ver=412252' type='text/css' media='all'/>
<link rel='stylesheet' id='theme-my-login-css' href='https://www.alhambrasource.org/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='style-normalize-css' href='https://www.alhambrasource.org/wp-content/themes/alhambrasource/bower_components/normalize-css/normalize.css' type='text/css' media='all'/>
<link rel='stylesheet' id='style-font-awesome-css' href='https://www.alhambrasource.org/wp-content/themes/alhambrasource/bower_components/font-awesome/css/font-awesome.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='style-flexslider-css' href='https://www.alhambrasource.org/wp-content/themes/alhambrasource/bower_components/flexslider/flexslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='style-fonts-css' href='//fonts.googleapis.com/css?family=Roboto:400,300,300italic,400italic,700,700italic,500,500italic&#038;subset=latin,latin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='style-alhambra-source-css' href='https://www.alhambrasource.org/wp-content/themes/alhambrasource/css/master.css' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en-US&#038;ver=4.7.5'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.alhambrasource.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.alhambrasource.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.alhambrasource.org/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='https://www.alhambrasource.org/'/>
<link rel="alternate" type="application/json+oembed" href="https://www.alhambrasource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alhambrasource.org%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.alhambrasource.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.alhambrasource.org%2F&#038;format=xml"/>
<script type="text/javascript">document.documentElement.className += " js";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.alhambrasource.org/?wordfence_logHuman=1&hid=7F2F21432C5492F8EB5E9C07FCC21C88');
</script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-content/plugins/wp-spamshield/js/jscripts.php'></script>
 
 
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Alhambra Source"/>
<meta property="og:title" content="Homepage"/>
<meta property="og:url" content="https://www.alhambrasource.org"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="Community news and voices for the City of Alhambra, California"/>
<meta property="article:publisher" content="https://www.facebook.com/alhambrasource/"/>
 
<meta itemprop="name" content="Homepage"/>
<meta itemprop="description" content="Community news and voices for the City of Alhambra, California"/>
 
<meta name="twitter:title" content="Homepage"/>
<meta name="twitter:url" content="https://www.alhambrasource.org"/>
<meta name="twitter:description" content="Community news and voices for the City of Alhambra, California"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@alhambra_source"/>
 
 
 
</head>
<body class="home">
<div class="mobile-menu__bar">
<button id="mobile-menu__button" class="hamburger hamburger--slider-r" type="button"><span class="hamburger-box"><span class="hamburger-inner"></span></span><span class="hamburger-label hamburger-label-open">Menu</span><span class="hamburger-label hamburger-label-close">Close Menu</span></button>
<a href="#search-form-container" class="mobile-search-button"><i class="fa fa-search fa-lg"></i></a>
</div>
<div id="search-form-container" class="search-form-container">
<div class="search-form">
<div class="search-close">
<a href="#" class="button-large button-close">Close Search</a>
</div>
<form action="/search-results" accept-charset="UTF-8" method="get">
<div class="search-form-elements">
<input class="search-input" type="text" name="q" value="" placeholder="Search terms" title="Enter the terms you wish to search for."/>
<input class="search-submit" type="submit" value="Search"/>
</div>
</form>
</div>
</div>
<div id="page__container">
<div id="mobile-menu-alhambra" class="mobile-menu">
<nav class="nav header__nav mobile-menu--global__container"><ul id="mobile-menu--global" class="list header__nav__list mobile-menu--global__list"><li id="menu-item-22987" class="menu-item-topics menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22987"><a href="#">Topics</a>
<ul class="sub-menu">
<li id="menu-item-54840" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54840"><a href="https://www.alhambrasource.org/category/arts">Arts</a></li>
<li id="menu-item-54841" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54841"><a href="https://www.alhambrasource.org/category/business">Business</a></li>
<li id="menu-item-54842" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54842"><a href="https://www.alhambrasource.org/category/city-government">City Government</a></li>
<li id="menu-item-54843" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54843"><a href="https://www.alhambrasource.org/category/food">Food</a></li>
<li id="menu-item-54844" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54844"><a href="https://www.alhambrasource.org/category/health">Health</a></li>
<li id="menu-item-54845" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54845"><a href="https://www.alhambrasource.org/category/history">History</a></li>
<li id="menu-item-54846" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54846"><a href="https://www.alhambrasource.org/category/police-and-fire">Police/Fire</a></li>
<li id="menu-item-54847" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54847"><a href="https://www.alhambrasource.org/category/schools">Schools</a></li>
<li id="menu-item-54848" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54848"><a href="https://www.alhambrasource.org/category/sports">Sports</a></li>
<li id="menu-item-54849" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54849"><a href="https://www.alhambrasource.org/category/transportation">Transportation</a></li>
<li id="menu-item-54850" class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://www.alhambrasource.org/category/youth-feed">Youth Feed</a></li>
</ul>
</li>
<li id="menu-item-22989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22989"><a href="/events">Events</a></li>
<li id="menu-item-22990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22990"><a href="/announcements">Announcements</a></li>
<li id="menu-item-22991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22991"><a href="/who-we-are">Who We Are</a></li>
</ul></nav> <div class="clearfix"></div>
<ul class="about-menu-list-mobile">
<li class="about-menu-list-item-mobile">
<a href="#" class="about-menu-trigger-mobile" data-menu=".about-menu-english-mobile">About</a>
<nav class="about-menu-mobile about-menu-english-mobile"><ul id="menu-english" class="menu"><li id="menu-item-54852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54852"><a href="https://www.alhambrasource.org/about">About</a></li>
<li id="menu-item-54869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54869"><a href="https://www.alhambrasource.org/who-we-are">Who We Are</a></li>
<li id="menu-item-54918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54918"><a href="https://www.alhambrasource.org/about-the-alhambra-project">About The Alhambra Project</a></li>
<li id="menu-item-55156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55156"><a href="https://www.alhambrasource.org/past-projects">Past Projects</a></li>
<li id="menu-item-54920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54920"><a href="https://www.alhambrasource.org/contact">Contact</a></li>
<li id="menu-item-54921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54921"><a href="https://www.alhambrasource.org/about-alhambra">The City of Alhambra</a></li>
<li id="menu-item-54931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54931"><a href="https://www.alhambrasource.org/suggest-a-story">Suggest a Story</a></li>
<li id="menu-item-54937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54937"><a href="https://www.alhambrasource.org/create-announcement">Create Announcement</a></li>
<li id="menu-item-54940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54940"><a href="https://www.alhambrasource.org/create-event">Create Event</a></li>
<li id="menu-item-55177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55177"><a href="https://www.alhambrasource.org/get-involved">Get involved</a></li>
<li id="menu-item-54943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54943"><a href="https://www.alhambrasource.org/support-alhambra-source">Support</a></li>
</ul></nav> </li>
<li class="about-menu-list-item-mobile">
<a href="#" class="about-menu-trigger-mobile" data-menu=".about-menu-spanish-mobile">Sobre</a>
<nav class="about-menu-mobile about-menu-spanish-mobile"><ul id="menu-espanol" class="menu"><li id="menu-item-54947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54947"><a href="https://www.alhambrasource.org/sobre">Sobre</a></li>
<li id="menu-item-54948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54948"><a href="https://www.alhambrasource.org/quienes-somos">Quiénes Somos</a></li>
<li id="menu-item-54951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54951"><a href="https://www.alhambrasource.org/sobre-el-proyecto-alhambra">Sobre el Proyecto Alhambra</a></li>
<li id="menu-item-55160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55160"><a href="https://www.alhambrasource.org/proyectos-anteriores">Proyectos Anteriores</a></li>
<li id="menu-item-54952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54952"><a href="https://www.alhambrasource.org/contactemos">Contáctemos</a></li>
<li id="menu-item-54953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54953"><a href="https://www.alhambrasource.org/sobre-alhambra">Sobre Alhambra</a></li>
<li id="menu-item-54954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54954"><a href="https://www.alhambrasource.org/contribuir">Contribuir</a></li>
<li id="menu-item-54958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54958"><a href="https://www.alhambrasource.org/envienos-consejos-sobre-noticias">Envienos Consejos Sobre Noticias!</a></li>
<li id="menu-item-54963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54963"><a href="https://www.alhambrasource.org/sugiera-una-historia">Sugiera Una Historia</a></li>
<li id="menu-item-55164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164"><a href="https://www.alhambrasource.org/apoyo">Apoyo</a></li>
</ul></nav> </li>
<li class="about-menu-list-item-mobile">
<a href="#" class="about-menu-trigger-mobile" data-menu=".about-menu-chinese-mobile">關於我們</a>
<nav class="about-menu-mobile about-menu-chinese-mobile"><ul id="menu-%e4%b8%ad-%e6%96%87" class="menu"><li id="menu-item-54965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54965"><a href="https://www.alhambrasource.org/%e5%85%b3%e4%ba%8e%e6%88%91%e4%bb%ac">關於我們</a></li>
<li id="menu-item-54974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54974"><a href="https://www.alhambrasource.org/%e6%88%91%e4%bb%ac%e7%9a%84%e5%9b%a2%e9%98%9f">我们的团队</a></li>
<li id="menu-item-54976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54976"><a href="https://www.alhambrasource.org/%e9%9d%92%e5%b0%91%e5%b9%b4%e8%b3%87%e8%a8%8a">青少年资讯</a></li>
<li id="menu-item-54977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54977"><a href="https://www.alhambrasource.org/%e9%98%bf%e7%bd%95%e5%b8%83%e6%8b%89%e7%a0%94%e7%a9%b6%e8%a8%88%e7%95%ab">阿罕布拉研究计划</a></li>
<li id="menu-item-55385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55385"><a href="https://www.alhambrasource.org/%e8%bf%87%e5%be%80%e9%a1%b9%e7%9b%ae">过往项目</a></li>
<li id="menu-item-54978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54978"><a href="https://www.alhambrasource.org/%e8%81%af%e7%b5%a1%e6%88%91%e5%80%91%e5%8f%8d%e9%a5%8b%e6%84%8f%e8%a6%8b">联络我们/反馈意见</a></li>
<li id="menu-item-54979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54979"><a href="https://www.alhambrasource.org/%e9%98%bf%e7%bd%95%e5%b8%83%e6%8b%89%e5%b8%82%e7%ae%80%e4%bb%8b">阿罕布拉市简介</a></li>
<li id="menu-item-54985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54985"><a href="https://www.alhambrasource.org/%e6%8f%90%e8%ae%ae%e4%b8%80%e4%b8%aa%e6%95%85%e4%ba%8b%e7%b4%a0%e6%9d%90">提议一个故事素材</a></li>
<li id="menu-item-54988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54988"><a href="https://www.alhambrasource.org/%e5%88%8a%e7%99%bb%e4%b8%80%e4%b8%aa%e5%85%ac%e5%91%8a">刊登一个公告</a></li>
<li id="menu-item-54991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54991"><a href="https://www.alhambrasource.org/%e5%88%9b%e5%bb%ba%e6%b4%bb%e5%8a%a8">创建活动</a></li>
<li id="menu-item-54993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54993"><a href="https://www.alhambrasource.org/%e5%8a%a0%e5%85%a5%e6%88%91%e4%bb%ac">加入我们</a></li>
<li id="menu-item-55386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55386"><a href="https://www.alhambrasource.org/%e6%8d%90%e6%ac%be%e6%94%af%e6%8c%81">捐款支持</a></li>
</ul></nav> </li>
</ul>
<nav class="nav header__nav mobile-menu--action__container"><ul id="mobile-menu--action" class="list header__nav__list mobile-menu--action__list"><li id="menu-item-22986" class="menu-fa menu-item-support menu-item menu-item-type-custom menu-item-object-custom menu-item-22986"><a href="/support">Support</a></li>
<li id="menu-item-22992" class="menu-fa menu-item-get-involved menu-item menu-item-type-custom menu-item-object-custom menu-item-22992"><a href="/get-involved">Get Involved</a></li>
<li id="menu-item-22993" class="menu-fa menu-item-suggest-a-story menu-item menu-item-type-custom menu-item-object-custom menu-item-22993"><a href="/suggest-a-story">Suggest a Story</a></li>
</ul></nav> <nav class="nav header__nav mobile-menu--user__container">
<ul id="mobile-menu--user" class="list header__nav__list mobile-menu--user__list">
<li class="menu-fa menu-item-login menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.alhambrasource.org/login?redirect_to=https%3A%2F%2Fwww.alhambrasource.org">Login/Register</a></li>
</ul>
</nav>
</div>
<section id="header__container">
<div class="header--alpha__container">
<header class="header header--alpha">
<div class="logo header__logo"><h1 class="logo__heading"><a class="logo__link" href="https://www.alhambrasource.org/" rel="home">Alhambra Source</a></h1><h6 class="tagline logo__tagline">Community news and voices for the City of Alhambra, California</h6></div>
<nav class="nav nav--global header__nav header__nav--global"><ul id="menu-global" class="list header__nav__list nav--global__list"><li class="menu-item-topics menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22987"><a href="#">Topics</a>
<ul class="sub-menu">
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54840"><a href="https://www.alhambrasource.org/category/arts">Arts</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54841"><a href="https://www.alhambrasource.org/category/business">Business</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54842"><a href="https://www.alhambrasource.org/category/city-government">City Government</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54843"><a href="https://www.alhambrasource.org/category/food">Food</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54844"><a href="https://www.alhambrasource.org/category/health">Health</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54845"><a href="https://www.alhambrasource.org/category/history">History</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54846"><a href="https://www.alhambrasource.org/category/police-and-fire">Police/Fire</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54847"><a href="https://www.alhambrasource.org/category/schools">Schools</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54848"><a href="https://www.alhambrasource.org/category/sports">Sports</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54849"><a href="https://www.alhambrasource.org/category/transportation">Transportation</a></li>
<li class="menu-fa menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://www.alhambrasource.org/category/youth-feed">Youth Feed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22989"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22990"><a href="/announcements">Announcements</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22991"><a href="/who-we-are">Who We Are</a></li>
</ul></nav> <div class="login header__login"><i class="fa fa-lock"></i> <a href="https://www.alhambrasource.org/login?redirect_to=https%3A%2F%2Fwww.alhambrasource.org">Login/Register</a></div>
</header>
</div>
<div class="header--beta__container">
<header class="header header--beta">
<nav class="nav nav--action header__nav header__nav--action"><ul id="menu-action" class="list header__nav__list nav--action__list"><li class="menu-fa menu-item-support menu-item menu-item-type-custom menu-item-object-custom menu-item-22986"><a href="/support">Support</a></li>
<li class="menu-fa menu-item-get-involved menu-item menu-item-type-custom menu-item-object-custom menu-item-22992"><a href="/get-involved">Get Involved</a></li>
<li class="menu-fa menu-item-suggest-a-story menu-item menu-item-type-custom menu-item-object-custom menu-item-22993"><a href="/suggest-a-story">Suggest a Story</a></li>
</ul></nav>
<nav class="nav nav--discover header__nav header__nav--discover">
<ul id="menu-discover" class="list header__nav__list nav--action__list">
<li class="menu-item menu-item-type-custom menu-item-object-custom about-menu-list-item"><a href="#" class="about-menu-trigger" data-menu=".about-menu-english">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom about-menu-list-item"><a href="#" class="about-menu-trigger" data-menu=".about-menu-spanish">Sobre</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom about-menu-list-item"><a href="#" class="about-menu-trigger" data-menu=".about-menu-chinese">關於我們</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://translate.google.com/translate?u=www.alhambrasource.org/&langpair=en|es" target="_blank">Traducir</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://translate.google.com/translate?u=www.alhambrasource.org/&langpair=en|zh-TW" target="_blank">翻譯</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search-form-container"><i class="fa fa-search fa-lg"></i></a></li>
</ul>
</nav>
<nav class="about-menu about-menu-english"><ul id="menu-english-1" class="about-menu-english-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54852"><a href="https://www.alhambrasource.org/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54869"><a href="https://www.alhambrasource.org/who-we-are">Who We Are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54918"><a href="https://www.alhambrasource.org/about-the-alhambra-project">About The Alhambra Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55156"><a href="https://www.alhambrasource.org/past-projects">Past Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54920"><a href="https://www.alhambrasource.org/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54921"><a href="https://www.alhambrasource.org/about-alhambra">The City of Alhambra</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54931"><a href="https://www.alhambrasource.org/suggest-a-story">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54937"><a href="https://www.alhambrasource.org/create-announcement">Create Announcement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54940"><a href="https://www.alhambrasource.org/create-event">Create Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55177"><a href="https://www.alhambrasource.org/get-involved">Get involved</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54943"><a href="https://www.alhambrasource.org/support-alhambra-source">Support</a></li>
</ul></nav> <nav class="about-menu about-menu-spanish"><ul id="menu-espanol-1" class="about-menu-spanish-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54947"><a href="https://www.alhambrasource.org/sobre">Sobre</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54948"><a href="https://www.alhambrasource.org/quienes-somos">Quiénes Somos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54951"><a href="https://www.alhambrasource.org/sobre-el-proyecto-alhambra">Sobre el Proyecto Alhambra</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55160"><a href="https://www.alhambrasource.org/proyectos-anteriores">Proyectos Anteriores</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54952"><a href="https://www.alhambrasource.org/contactemos">Contáctemos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54953"><a href="https://www.alhambrasource.org/sobre-alhambra">Sobre Alhambra</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54954"><a href="https://www.alhambrasource.org/contribuir">Contribuir</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54958"><a href="https://www.alhambrasource.org/envienos-consejos-sobre-noticias">Envienos Consejos Sobre Noticias!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54963"><a href="https://www.alhambrasource.org/sugiera-una-historia">Sugiera Una Historia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164"><a href="https://www.alhambrasource.org/apoyo">Apoyo</a></li>
</ul></nav> <nav class="about-menu about-menu-chinese"><ul id="menu-%e4%b8%ad-%e6%96%87-1" class="about-menu-chinese-list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54965"><a href="https://www.alhambrasource.org/%e5%85%b3%e4%ba%8e%e6%88%91%e4%bb%ac">關於我們</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54974"><a href="https://www.alhambrasource.org/%e6%88%91%e4%bb%ac%e7%9a%84%e5%9b%a2%e9%98%9f">我们的团队</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54976"><a href="https://www.alhambrasource.org/%e9%9d%92%e5%b0%91%e5%b9%b4%e8%b3%87%e8%a8%8a">青少年资讯</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54977"><a href="https://www.alhambrasource.org/%e9%98%bf%e7%bd%95%e5%b8%83%e6%8b%89%e7%a0%94%e7%a9%b6%e8%a8%88%e7%95%ab">阿罕布拉研究计划</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55385"><a href="https://www.alhambrasource.org/%e8%bf%87%e5%be%80%e9%a1%b9%e7%9b%ae">过往项目</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54978"><a href="https://www.alhambrasource.org/%e8%81%af%e7%b5%a1%e6%88%91%e5%80%91%e5%8f%8d%e9%a5%8b%e6%84%8f%e8%a6%8b">联络我们/反馈意见</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54979"><a href="https://www.alhambrasource.org/%e9%98%bf%e7%bd%95%e5%b8%83%e6%8b%89%e5%b8%82%e7%ae%80%e4%bb%8b">阿罕布拉市简介</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54985"><a href="https://www.alhambrasource.org/%e6%8f%90%e8%ae%ae%e4%b8%80%e4%b8%aa%e6%95%85%e4%ba%8b%e7%b4%a0%e6%9d%90">提议一个故事素材</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54988"><a href="https://www.alhambrasource.org/%e5%88%8a%e7%99%bb%e4%b8%80%e4%b8%aa%e5%85%ac%e5%91%8a">刊登一个公告</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54991"><a href="https://www.alhambrasource.org/%e5%88%9b%e5%bb%ba%e6%b4%bb%e5%8a%a8">创建活动</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54993"><a href="https://www.alhambrasource.org/%e5%8a%a0%e5%85%a5%e6%88%91%e4%bb%ac">加入我们</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55386"><a href="https://www.alhambrasource.org/%e6%8d%90%e6%ac%be%e6%94%af%e6%8c%81">捐款支持</a></li>
</ul></nav> </header>
</div>
</section>
<section id="main__container">
<div class="main--alpha__container">
<div class="main main--alpha">
<section class="group group--one">
<article id="post-85299" class="featured post-85299 alsrc_story type-alsrc_story status-publish format-standard has-post-thumbnail hentry category-arts tag-gordon-hirabayashi tag-hold-these-truths tag-jeanne-sakata tag-pasadena-playhouse">
<div class="figure">
<div class="figure__picture"><a href="https://www.alhambrasource.org/story/hold-these-truths-qa-with-playwright-jeanne-sakata"><img width="650" height="433" src="https://www.alhambrasource.org/wp-content/uploads/2017/06/JIM_85521.jpg" class="attachment-medium-800 size-medium-800 wp-post-image" alt="" srcset="https://www.alhambrasource.org/wp-content/uploads/2017/06/JIM_85521.jpg 650w, https://www.alhambrasource.org/wp-content/uploads/2017/06/JIM_85521-290x193.jpg 290w, https://www.alhambrasource.org/wp-content/uploads/2017/06/JIM_85521-480x320.jpg 480w, https://www.alhambrasource.org/wp-content/uploads/2017/06/JIM_85521-240x160.jpg 240w, https://www.alhambrasource.org/wp-content/uploads/2017/06/JIM_85521-320x213.jpg 320w, https://www.alhambrasource.org/wp-content/uploads/2017/06/JIM_85521-640x426.jpg 640w" sizes="(max-width: 650px) 100vw, 650px"/></a></div>
<div class="figure__words">
<h6 class="heading category heading--category"><a href="https://www.alhambrasource.org/category/arts" rel="category tag">Arts</a></h6>
<h2 class="heading title heading--title"><a href="https://www.alhambrasource.org/story/hold-these-truths-qa-with-playwright-jeanne-sakata">Hold These Truths: Q&amp;A with Playwright Jeanne Sakata</a></h2>
</div>
</div>
<div class="excerpt"><p>Interview with playwright Jeanne Sakata about her play HOLD THESE TRUTHS, about World War II civil rights leader Gordon Hirabayashi.</p></div>
</article>
<article id="post-85267" class="not-featured post-85267 alsrc_story type-alsrc_story status-publish format-standard has-post-thumbnail hentry category-business tag-alhambra tag-alhambra-ca tag-church-of-st-simon-and-jude tag-development tag-historic-preservation tag-st-clair-company tag-sunny-view-care-center tag-trees">
<div class="figure">
<div class="figure__picture"><a href="https://www.alhambrasource.org/story/marengo-avenue-development-brings-up-a-variety-of-issues"><img width="480" height="320" src="https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0167-480x320.jpg" class="attachment-medium-480 size-medium-480 wp-post-image" alt="" srcset="https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0167-480x320.jpg 480w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0167-290x194.jpg 290w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0167-240x160.jpg 240w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0167-320x214.jpg 320w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0167-640x427.jpg 640w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0167.jpg 650w" sizes="(max-width: 480px) 100vw, 480px"/></a></div>
</div>
<h6 class="heading category heading--category"><a href="https://www.alhambrasource.org/category/business" rel="category tag">Business</a></h6>
<h2 class="heading title heading--title"><a href="https://www.alhambrasource.org/story/marengo-avenue-development-brings-up-a-variety-of-issues">Marengo Avenue development brings up a variety of issues</a></h2>
<div class="excerpt"><p>In question is the fate of almost 300 trees and a church built in 1926.</p></div>
</article>
<article id="post-85228" class="not-featured post-85228 alsrc_story type-alsrc_story status-publish format-standard has-post-thumbnail hentry category-education tag-alhambra tag-alhambra-ca tag-alhambra-unified-school-district tag-college tag-college-prep tag-high-school tag-san-gabriel-high-school tag-san-gabriel-valley tag-ucla">
<div class="figure">
<div class="figure__picture"><a href="https://www.alhambrasource.org/story/helping-students-succeed-college-ucla"><img width="480" height="360" src="https://www.alhambrasource.org/wp-content/uploads/2017/06/IMG_3142-480x360.jpg" class="attachment-medium-480 size-medium-480 wp-post-image" alt="" srcset="https://www.alhambrasource.org/wp-content/uploads/2017/06/IMG_3142-480x360.jpg 480w, https://www.alhambrasource.org/wp-content/uploads/2017/06/IMG_3142-290x217.jpg 290w, https://www.alhambrasource.org/wp-content/uploads/2017/06/IMG_3142-240x180.jpg 240w, https://www.alhambrasource.org/wp-content/uploads/2017/06/IMG_3142-320x240.jpg 320w, https://www.alhambrasource.org/wp-content/uploads/2017/06/IMG_3142-640x480.jpg 640w, https://www.alhambrasource.org/wp-content/uploads/2017/06/IMG_3142.jpg 650w" sizes="(max-width: 480px) 100vw, 480px"/></a></div>
</div>
<h6 class="heading category heading--category"><a href="https://www.alhambrasource.org/category/education" rel="category tag">Education</a></h6>
<h2 class="heading title heading--title"><a href="https://www.alhambrasource.org/story/helping-students-succeed-college-ucla">Op-Ed: Helping San Gabriel Valley students succeed at college</a></h2>
<div class="excerpt"><p>Leadership and Education For All helps disadvantaged SGV students succeed at UCLA and other colleges.</p></div>
</article>
<article id="post-85185" class="not-featured post-85185 alsrc_story type-alsrc_story status-publish format-standard has-post-thumbnail hentry category-housekeeping">
<div class="figure">
<div class="figure__picture"><a href="https://www.alhambrasource.org/story/learn-how-to-tell-digital-stories-at-the-alhambra-source-community-voices-workshop"><img width="480" height="240" src="https://www.alhambrasource.org/wp-content/uploads/2017/06/Alhambra-Source-1-1-480x240.jpg" class="attachment-medium-480 size-medium-480 wp-post-image" alt="" srcset="https://www.alhambrasource.org/wp-content/uploads/2017/06/Alhambra-Source-1-1-480x240.jpg 480w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Alhambra-Source-1-1-290x145.jpg 290w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Alhambra-Source-1-1-240x120.jpg 240w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Alhambra-Source-1-1-320x160.jpg 320w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Alhambra-Source-1-1-640x320.jpg 640w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Alhambra-Source-1-1.jpg 650w" sizes="(max-width: 480px) 100vw, 480px"/></a></div>
</div>
<h6 class="heading category heading--category"><a href="https://www.alhambrasource.org/category/housekeeping" rel="category tag">Housekeeping</a></h6>
<h2 class="heading title heading--title"><a href="https://www.alhambrasource.org/story/learn-how-to-tell-digital-stories-at-the-alhambra-source-community-voices-workshop">Learn how to tell digital stories at the Alhambra Source Community Voices Workshop</a></h2>
<div class="excerpt"><p>We're starting at 9:30 on Saturday, June 24 at Ramona Convent Secondary School.</p></div>
</article>
<article id="post-85113" class="not-featured post-85113 alsrc_story type-alsrc_story status-publish format-standard has-post-thumbnail hentry category-city-government tag-alhambra tag-alhambra-ca tag-general-plan tag-urban-planning">
<div class="figure">
<div class="figure__picture"><a href="https://www.alhambrasource.org/story/residents-disappointed-by-lack-of-detail-at-general-plan-update-meeting"><img width="480" height="296" src="https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0252-1-480x296.jpg" class="attachment-medium-480 size-medium-480 wp-post-image" alt="" srcset="https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0252-1-480x296.jpg 480w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0252-1-290x179.jpg 290w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0252-1-240x148.jpg 240w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0252-1-320x198.jpg 320w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0252-1-640x395.jpg 640w, https://www.alhambrasource.org/wp-content/uploads/2017/06/DSC_0252-1.jpg 648w" sizes="(max-width: 480px) 100vw, 480px"/></a></div>
</div>
<h6 class="heading category heading--category"><a href="https://www.alhambrasource.org/category/city-government" rel="category tag">City Government</a></h6>
<h2 class="heading title heading--title"><a href="https://www.alhambrasource.org/story/residents-disappointed-by-lack-of-detail-at-general-plan-update-meeting">Residents disappointed by lack of detail at general plan update meeting</a></h2>
<div class="excerpt"><p>Some residents called this workshop a repeat of a general plan update that occurred in January 2016.</p></div>
</article>
<article id="post-85076" class="not-featured post-85076 alsrc_story type-alsrc_story status-publish format-standard has-post-thumbnail hentry category-pet-adoption category-pet-of-the-week">
<div class="figure">
<div class="figure__picture"><a href="https://www.alhambrasource.org/story/meet-maryanne-and-ginger-at-the-san-gabriel-valley-humane-society"><img width="480" height="405" src="https://www.alhambrasource.org/wp-content/uploads/2017/06/Ginger-1-480x405.jpg" class="attachment-medium-480 size-medium-480 wp-post-image" alt="" srcset="https://www.alhambrasource.org/wp-content/uploads/2017/06/Ginger-1-480x405.jpg 480w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Ginger-1-290x245.jpg 290w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Ginger-1-240x203.jpg 240w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Ginger-1-320x270.jpg 320w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Ginger-1-640x541.jpg 640w, https://www.alhambrasource.org/wp-content/uploads/2017/06/Ginger-1.jpg 650w" sizes="(max-width: 480px) 100vw, 480px"/></a></div>
</div>
<h6 class="heading category heading--category"><a href="https://www.alhambrasource.org/category/pet-adoption" rel="category tag">Pet Adoption</a> | <a href="https://www.alhambrasource.org/category/pet-of-the-week" rel="category tag">Pet of the Week</a></h6>
<h2 class="heading title heading--title"><a href="https://www.alhambrasource.org/story/meet-maryanne-and-ginger-at-the-san-gabriel-valley-humane-society">Meet Maryanne and Ginger at the San Gabriel Valley Humane Society</a></h2>
<div class="excerpt"><p>Ginger and Maryanne are two sisters who need a permanent home.</p></div>
</article>
<div class="more"><p class="all all--stories"><a href="/all-stories/"><i class="fa fa-plus-square-o fa-lg" aria-hidden="true"></i> All Stories</a></p></div>
</section>
<section class="group group--two">
<aside>
<div class="aside aside__support">
<h4 class="heading heading--support">Support Alhambra Source</h4>
<a href="https://giveto.usc.edu/?fundid=9237011385&appealcode=WANSC0001&buttongen=1" class="button-donate s-sidebar" target="_blank">Make A Donation</a>
</div>
<div class="aside aside__social">
<h4 class="heading heading--social">Follow</h4>
<ul class="social__list">
<li class="list__item list__item--twitter"><a href="https://twitter.com/Alhambra_Source">Twitter</a></li>
<li class="list__item list__item--facebook"><a href="https://www.facebook.com/alhambrasource/">Facebook</a></li>
<li class="list__item list__item--flickr"><a href="https://www.flickr.com/photos/alhambrasource/">Flickr</a></li>
<li class="list__item list__item--youtube"><a href="https://www.youtube.com/user/alhambrasource">YouTube</a></li>
<li class="list__item list__item--instagram"><a href="https://www.instagram.com/alhambrasource">Instagram</a></li>
</ul>
</div>
<div class="aside aside__newsletter">
 
<div id="mc_embed_signup">
<form action="//alhambrasource.us5.list-manage.com/subscribe/post?u=527b61235560a40abd737a21e&amp;id=1f63355322" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Weekly Newsletter</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email@example.com" required>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_527b61235560a40abd737a21e_1f63355322" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="SIGN UP" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
 
</div>
<div class="aside aside__inthenews">
<h4 class="heading heading--large heading--in-the-news">News Roundup</h4>
<article id="post-85165" class="alsrc_inthenews post-85165 post type-post status-publish format-standard has-post-thumbnail hentry category-news-roundup alsrc_format-other-source">
<div class="figure">
<div class="figure__picture" style="background-image: url(https://www.alhambrasource.org/wp-content/uploads/2017/03/14501732386_db316452ae_z-5-480x360.jpg);"><a href="https://www.alhambrasource.org/temple-city-residents-please-find-room-for-mercy-mainfest-alhambra-lineup"></a></div>
</div>
<div class="words">
<h6 class="heading category heading--category"><a href="https://www.alhambrasource.org/category/news-roundup" rel="category tag">News Roundup</a></h6>
<h3 class="heading title heading--title"><a href="https://www.alhambrasource.org/temple-city-residents-please-find-room-for-mercy-mainfest-alhambra-lineup">Temple City residents, please find room for mercy; MainFest Alhambra lineup</a></h3>
<div class="excerpt"><p>Plus a man fatally stabbed over a parking spot in Monterey Park and other Western San Gabriel Valley news.</p></div>
</div>
</article>
<article id="post-84913" class="alsrc_inthenews post-84913 post type-post status-publish format-standard has-post-thumbnail hentry category-news-roundup alsrc_format-other-source">
<div class="figure">
<div class="figure__picture" style="background-image: url(https://www.alhambrasource.org/wp-content/uploads/2017/06/4016356374_79711460d9_o-480x274.jpg);"><a href="https://www.alhambrasource.org/san-gabriel-valley-homeless-count-up-36-percent-former-south-el-monte-councilman-defends-purchase-of-apple-products-uncovered-by-audit"></a></div>
</div>
<div class="words">
<h6 class="heading category heading--category"><a href="https://www.alhambrasource.org/category/news-roundup" rel="category tag">News Roundup</a></h6>
<h3 class="heading title heading--title"><a href="https://www.alhambrasource.org/san-gabriel-valley-homeless-count-up-36-percent-former-south-el-monte-councilman-defends-purchase-of-apple-products-uncovered-by-audit">San Gabriel Valley homeless count up 36 percent; Former South El Monte councilman defends purchase of Apple products uncovered by audit</a></h3>
<div class="excerpt"><p>Plus a positive prediction coming out of Pasadena's upcoming bike share program.</p></div>
</div>
</article>
<article id="post-84722" class="alsrc_inthenews post-84722 post type-post status-publish format-standard has-post-thumbnail hentry category-news-roundup tag-alhambra tag-alhambra-ca tag-mike-eng tag-mount-whitney tag-orange-grove-boulevard tag-pasadena tag-ruben-sierra tag-san-gabriel tag-san-gabriel-valley tag-san-marino alsrc_format-other-source">
<div class="figure">
<div class="figure__picture" style="background-image: url(https://www.alhambrasource.org/wp-content/uploads/2017/05/26467606490_cc3c3eab52_z-480x360.jpg);"><a href="https://www.alhambrasource.org/san-marino-woman-found-dead-mt-whitney-feds-lawsuits-san-gabriel-eb-5-fraud"></a></div>
</div>
<div class="words">
<h6 class="heading category heading--category"><a href="https://www.alhambrasource.org/category/news-roundup" rel="category tag">News Roundup</a></h6>
<h3 class="heading title heading--title"><a href="https://www.alhambrasource.org/san-marino-woman-found-dead-mt-whitney-feds-lawsuits-san-gabriel-eb-5-fraud">San Marino woman found dead near Mt. Whitney; Feds file lawsuits to seize properties across San Gabriel Valley, Inland Empire connected to EB-5 fraud</a></h3>
<div class="excerpt"><p>Plus a lot of exciting public appointments from the West San Gabriel Valley.</p></div>
</div>
</article>
<div class="more"><p class="all"><a href="/category/news-roundup"><i class="fa fa-plus-square-o fa-lg" aria-hidden="true"></i> All News Roundup</a></p></div>
</div>
<div class="aside aside__events">
<hgroup>
<h4 class="heading heading--large heading--events"><i class="fa fa-calendar" aria-hidden="true"></i> Events</h4>
<h6 class="heading heading--add-event"><i class="fa fa-plus-circle" aria-hidden="true"></i> <a href="/create-event/">Add Event</a></h6>
</hgroup>
<article id="post-85311" class="vevent post-85311 alsrc_event type-alsrc_event status-publish hentry alsrc_event_category-arts">
<div class="date dtstart">
<h6 class="heading"><time datetime="2017-06-23T16:00:00-07:00">Fri, Jun 23<br>4:00pm</time></h6>
</div>
<div class="date dtend">
<h6 class="heading"><time datetime="2017-06-25T19:00:00-07:00">Sun, Jun 25<br>7:00pm</time></h6>
</div>
<div class="words">
<h5 class="heading title heading--title"><a class="url" href="https://www.alhambrasource.org/event/special-alhambra-source-discount-on-hold-these-truths-tickets-at-the-pasadena-playhouse"><span class="summary">Special Alhambra Source discount on &#8220;Hold These Truths&#8221; tickets at the Pasadena Playhouse</span></a></h5>
</div>
</article>
<article id="post-85161" class="vevent post-85161 alsrc_event type-alsrc_event status-publish has-post-thumbnail hentry alsrc_event_category-police-and-fire">
<div class="date dtstart">
<h6 class="heading"><time datetime="2017-06-28T17:30:00-07:00">Wed, Jun 28<br>5:30pm</time></h6>
</div>
<div class="date dtend">
<h6 class="heading"><time datetime="2017-06-28T19:30:00-07:00">Wed, Jun 28<br>7:30pm</time></h6>
</div>
<div class="words">
<h5 class="heading title heading--title"><a class="url" href="https://www.alhambrasource.org/event/ice-cream-with-a-cop"><span class="summary">Ice Cream with a Cop</span></a></h5>
</div>
</article>
<article id="post-85316" class="vevent post-85316 alsrc_event type-alsrc_event status-publish hentry alsrc_event_category-politics">
<div class="date dtstart">
<h6 class="heading"><time datetime="2017-06-28T19:00:00-07:00">Wed, Jun 28<br>7:00pm</time></h6>
</div>
<div class="date dtend">
<h6 class="heading"><time datetime="2017-06-28T21:00:00-07:00">Wed, Jun 28<br>9:00pm</time></h6>
</div>
<div class="words">
<h5 class="heading title heading--title"><a class="url" href="https://www.alhambrasource.org/event/alhambra-democratic-club-june-meeting"><span class="summary">Alhambra Democratic Club June Meeting</span></a></h5>
</div>
</article>
<article id="post-85004" class="vevent post-85004 alsrc_event type-alsrc_event status-publish hentry alsrc_event_category-business">
<div class="date dtstart">
<h6 class="heading"><time datetime="2017-07-15T10:00:00-07:00">Sat, Jul 15<br>10:00am</time></h6>
</div>
<div class="date dtend">
<h6 class="heading"><time datetime="2017-07-15T16:00:00-07:00">Sat, Jul 15<br>4:00pm</time></h6>
</div>
<div class="words">
<h5 class="heading title heading--title"><a class="url" href="https://www.alhambrasource.org/event/home-buyer-and-seller-fair"><span class="summary">Home Buyer and Seller Fair</span></a></h5>
</div>
</article>
<div class="more"><p class="all all--events"><a href="/events/"><i class="fa fa-calendar fa-lg" aria-hidden="true"></i> All Events</a></p></div>
</div>
</aside>
</section>
</div>
</div>
<div class="front--comments__container">
<div class="hgroup__container">
<hgroup class="hgroup front--comments__hgroup">
<h1 class="heading"><i class="fa fa-comments-o"></i> Recent Comments</h1>
</hgroup>
</div>
<div class="main front--comments">
<div class="comments-home">
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
Of the 268 trees in the property + the 26 outside on city property (which are staying anyway because it's on city land) only 3 trees, in all the 11 a...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/marengo-avenue-development-brings-up-a-variety-of-issues">
Marengo Avenue development brings up a variety of issues </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
That is a very commendable program, and because Brian experienced what he's trying to help other students avoid, there's no reason it won't grow bigge...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/helping-students-succeed-college-ucla">
Op-Ed: Helping San Gabriel Valley students succeed at college </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
Great work, Brian!...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/helping-students-succeed-college-ucla">
Op-Ed: Helping San Gabriel Valley students succeed at college </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
Holding a workshop based on nebulous charts, diagrams and conceptual drawings with no draft of the new General Plan is all show and no go. How can the...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/residents-disappointed-by-lack-of-detail-at-general-plan-update-meeting">
Residents disappointed by lack of detail at general plan update meeting </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
Thanks for posting the city's current General Plan. I don't know why City Hall will not post a copy of it on the city's website. I hope the city's dra...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/read-the-city-of-alhambras-current-general-plan">
Read the City of Alhambra&#8217;s current general plan </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
I found it amusing that despite voting against the tunnel, the email I received from Metro said its staff (most likely spoon-fed by the consultants) s...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/los-angeles-metro-votes-to-implement-alternatives-to-the-710-tunnel">
Los Angeles Metro votes to implement alternatives to the 710 tunnel </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
Thanks to the Alhambra Source for covering this issue. It is heartening to hear that community members treat Alhambra's homeless with dignity. I am so...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/alhambras-homeless">
Alhambra&#8217;s Homeless </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
The Measure M sales tax doesn't go to any of this! So we're paying the tax and getting no benefit. Disappointing....
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/los-angeles-metro-votes-to-implement-alternatives-to-the-710-tunnel">
Los Angeles Metro votes to implement alternatives to the 710 tunnel </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
Thanks for writing this Op-Ed, Duyen. It is very informative and timely. I agree with your analysis. National monuments should not be subject to corpo...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/defend-our-san-gabriel-mountains-national-monument">
Defend Our San Gabriel Mountains National Monument </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
Hello, I'm not a US citizen. I'm a Hongkongese. However I have income from USA. I don't know how to do the income tax return filling. It is so complic...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/announcement/free-us-citizenship-form-filling-csc-213-808-1700-%e8%8f%af%e5%9f%a0%e6%9c%8d%e5%8b%99%e4%b8%ad%e5%bf%83%e5%85%8d%e8%b2%bb%e5%b9%ab%e6%82%a8%e5%a1%ab%e5%af%ab%e7%94%b3%e8%ab%8b">
FREE &quot;US Citizenship Form&quot; Filling @ CSC [(213) 808-1700] 華埠服務中心免費幫您填寫申請入籍表格 </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
Gene Detchemendy's says he does not understand the motivation behind the lawsuit. This is corporate smoke to obscure the valid concerns of the residen...
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/residents-file-lawsuit-to-block-lowes-development">
Residents file lawsuit to block Lowe&#8217;s development [Updated] </a>
</div>
</div>
<div class="comment-home">
<div class="comment-home-body">
<i class="fa fa-quote-left" aria-hidden="true"></i>
Thank you for posting City Council Agendas....
</div>
<div class="comment-home-article">
<a href="https://www.alhambrasource.org/story/pedestrian-improvement-project-on-valley-boulevard-at-the-alhambra-city-council">
Pedestrian Improvement Project on Valley Boulevard at the Alhambra City Council </a>
</div>
</div>
</div> </div>
</div>
<div class="front--announcements__container">
<div class="hgroup__container">
<hgroup class="hgroup front--announcements__hgroup">
<h1 class="heading"><i class="fa fa-bullhorn"></i> Recent Announcements</h1>
<h4 class="heading"><a href="/announcements"><i class="fa fa-clock-o"></i> All Announcements</a></h4>
<h6 class="heading"><a href="/create-announcement"><i class="fa fa-plus-circle"></i> Add Announcement</a></h6>
<h4 class="heading"><a href="/announcements"><i class="fa fa-bullhorn"></i> All Announcements</a></h4>
</hgroup>
</div>
<div class="main front--announcements">
<article id="post-85246" class="post-85246 alsrc_announcement type-alsrc_announcement status-publish format-standard has-post-thumbnail hentry category-schools">
<h4 class="heading title heading--title h3"><a href="https://www.alhambrasource.org/announcement/ramona-convent-celebrates-126th-commencement-ceremony">RAMONA CONVENT CELEBRATES 126TH COMMENCEMENT CEREMONY</a></h4>
<div class="excerpt"><p>Nature surely smiled on the class of 2017 with a picture-perfect day for Ramona Convent’s graduation ceremony on Saturday, May 27th. Carrying their bouquets of yellow roses, with the breeze lightly blowing their traditional&hellip;</p></div>
</article>
<article id="post-85182" class="post-85182 alsrc_announcement type-alsrc_announcement status-publish format-standard has-post-thumbnail hentry category-education">
<h4 class="heading title heading--title h3"><a href="https://www.alhambrasource.org/announcement/businesswoman-and-philanthropists-underwrites-a-trip-to-taiwan-for-boys-girls-club-of-west-san-gabriel-valley-kids">BUSINESSWOMAN AND PHILANTHROPISTS UNDERWRITES A TRIP TO TAIWAN FOR BOYS &#038; GIRLS CLUB OF WEST SAN GABRIEL VALLEY KIDS</a></h4>
<div class="excerpt"><p>Vicky Chang is about to change 10 high school teens’ lives. The successful businesswoman and philanthropist is underwriting a trip to Taiwan for 10 teens from the Boys &amp; Girls Club of West San Gabriel Valley. The teens will b&hellip;</p></div>
</article>
<article id="post-84773" class="post-84773 alsrc_announcement type-alsrc_announcement status-publish format-standard has-post-thumbnail hentry category-education tag-alhambra-latino-association">
<h4 class="heading title heading--title h3"><a href="https://www.alhambrasource.org/announcement/21st-annual-ala-scholarship-banquet-recognizes-local-students">21st Annual ALA Scholarship Banquet Recognizes Local Students</a></h4>
<div class="excerpt"><p>Last Friday marked the 21st annual Alhambra Latino Association (ALA) Fundraiser Banquet, an event that celebrates five students from the major high schools in the Alhambra Unified School District(AUSD). The public event, hel&hellip;</p></div>
</article>
<article id="post-84625" class="post-84625 alsrc_announcement type-alsrc_announcement status-publish format-standard hentry category-arts">
<h4 class="heading title heading--title h3"><a href="https://www.alhambrasource.org/announcement/the-la-music-centers-popular-free-outdoor-downtown-dance-series-dance-dtla-kicks-off-june-23-2017">THE LA MUSIC CENTER’S POPULAR, FREE OUTDOOR DOWNTOWN DANCE SERIES DANCE DTLA KICKS OFF JUNE 23, 2017</a></h4>
<div class="excerpt"><p>– Summer Favorites Dance Downtown and DJ Nights Return for Dancing Under the Stars, with All Events in Grand Park and Presented by The Music Center On Location –
WHAT: The Music Center’s Dance DTLA is an evening of dancing und&hellip;</p></div>
</article>
<article id="post-84593" class="post-84593 alsrc_announcement type-alsrc_announcement status-publish format-standard hentry category-city-government">
<h4 class="heading title heading--title h3"><a href="https://www.alhambrasource.org/announcement/state-of-the-city-luncheon">State of the City Luncheon</a></h4>
<div class="excerpt"><p>Alhambra Chamber of Commerce sponsored luncheon featuring Mayor of Alhambra, David Mejia.
Individual tickets $30.00 ea.
Table sponsorship $300
(table of 8)
For more information or to RSVP, call the Chamber of Commerce at 626-2&hellip;</p></div>
</article>
<article id="post-84525" class="post-84525 alsrc_announcement type-alsrc_announcement status-publish format-standard has-post-thumbnail hentry">
<h4 class="heading title heading--title h3"><a href="https://www.alhambrasource.org/announcement/boys-girls-club-of-west-san-gabriel-valleys-2nd-annual-great-futures-breakfast">BOYS &#038; GIRLS CLUB OF WEST SAN GABRIEL VALLEY’S 2ND ANNUAL GREAT FUTURES BREAKFAST</a></h4>
<div class="excerpt"><p>CONTACT: Pilar Diaz
Phone: (323) 761-0693
Email:pdia&#122;&#64;&#x77;&#x73;&#x67;&#x76;&#x62;&#x63;gc.or&#103;
MORE THAN 100 BUSINESS LEADERS, ELECTED OFFICIALS, AND COMMUNITY MEMBERS AT THE BOYS &#038; GIRLS CLUB O&hellip;</p></div>
</article>
<article id="post-84473" class="post-84473 alsrc_announcement type-alsrc_announcement status-publish format-standard hentry category-sports">
<h4 class="heading title heading--title h3"><a href="https://www.alhambrasource.org/announcement/swim-workout-series-occidental-college-month-of-may">Swim Workout Series&#8211;Occidental College&#8211;Month of May</a></h4>
<div class="excerpt"><p>SCAQ at OCCIDENTAL COLLEGE: Southern California Aquatics is offering swim workouts at the Occidental College pool, 1600 Campus Rd. For the month of May, workouts will run from 6 to 7 a.m. Monday, Wednesday, and Friday.
Clay Evans&hellip;</p></div>
</article>
<article id="post-84430" class="post-84430 alsrc_announcement type-alsrc_announcement status-publish format-standard hentry">
<h4 class="heading title heading--title h3"><a href="https://www.alhambrasource.org/announcement/welcome-mazatlan-community-ambassador-oscar-alfedo-garcial-santander">Welcome Mazatlan Community Ambassador Oscar Alfedo Garcial Santander</a></h4>
<div class="excerpt"><p>The Academy of Special Dreams is honored to welcome Oscar Alfredo Garcia Santander as our Community Ambassador of Mazatlan, Mexico.
Oscar Alfredo’s mission is to support to increase public awareness, recognition and apprec&hellip;</p></div>
</article>
</div>
</div>
</section>
<section id="footer__container">
<div class="footer--alpha__container">
<footer class="footer footer--alpha">
<article class="english">
<h5 class="heading">English</h5>
<nav class="nav--english"><ul id="menu--english" class="list nav--english__list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54852"><a href="https://www.alhambrasource.org/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54869"><a href="https://www.alhambrasource.org/who-we-are">Who We Are</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54918"><a href="https://www.alhambrasource.org/about-the-alhambra-project">About The Alhambra Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55156"><a href="https://www.alhambrasource.org/past-projects">Past Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54920"><a href="https://www.alhambrasource.org/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54921"><a href="https://www.alhambrasource.org/about-alhambra">The City of Alhambra</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54931"><a href="https://www.alhambrasource.org/suggest-a-story">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54937"><a href="https://www.alhambrasource.org/create-announcement">Create Announcement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54940"><a href="https://www.alhambrasource.org/create-event">Create Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55177"><a href="https://www.alhambrasource.org/get-involved">Get involved</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54943"><a href="https://www.alhambrasource.org/support-alhambra-source">Support</a></li>
</ul></nav> </article>
<article class="espanol">
<h5 class="heading">Español</h5>
<nav class="nav--espanol"><ul id="menu--espanol" class="list nav--espanol__list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54947"><a href="https://www.alhambrasource.org/sobre">Sobre</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54948"><a href="https://www.alhambrasource.org/quienes-somos">Quiénes Somos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54951"><a href="https://www.alhambrasource.org/sobre-el-proyecto-alhambra">Sobre el Proyecto Alhambra</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55160"><a href="https://www.alhambrasource.org/proyectos-anteriores">Proyectos Anteriores</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54952"><a href="https://www.alhambrasource.org/contactemos">Contáctemos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54953"><a href="https://www.alhambrasource.org/sobre-alhambra">Sobre Alhambra</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54954"><a href="https://www.alhambrasource.org/contribuir">Contribuir</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54958"><a href="https://www.alhambrasource.org/envienos-consejos-sobre-noticias">Envienos Consejos Sobre Noticias!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54963"><a href="https://www.alhambrasource.org/sugiera-una-historia">Sugiera Una Historia</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55164"><a href="https://www.alhambrasource.org/apoyo">Apoyo</a></li>
</ul></nav> </article>
<article class="chinese">
<h5 class="heading">中 文</h5>
<nav class="nav--chinese"><ul id="menu--chinese" class="list nav--chinese__list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54965"><a href="https://www.alhambrasource.org/%e5%85%b3%e4%ba%8e%e6%88%91%e4%bb%ac">關於我們</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54974"><a href="https://www.alhambrasource.org/%e6%88%91%e4%bb%ac%e7%9a%84%e5%9b%a2%e9%98%9f">我们的团队</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54976"><a href="https://www.alhambrasource.org/%e9%9d%92%e5%b0%91%e5%b9%b4%e8%b3%87%e8%a8%8a">青少年资讯</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54977"><a href="https://www.alhambrasource.org/%e9%98%bf%e7%bd%95%e5%b8%83%e6%8b%89%e7%a0%94%e7%a9%b6%e8%a8%88%e7%95%ab">阿罕布拉研究计划</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55385"><a href="https://www.alhambrasource.org/%e8%bf%87%e5%be%80%e9%a1%b9%e7%9b%ae">过往项目</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54978"><a href="https://www.alhambrasource.org/%e8%81%af%e7%b5%a1%e6%88%91%e5%80%91%e5%8f%8d%e9%a5%8b%e6%84%8f%e8%a6%8b">联络我们/反馈意见</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54979"><a href="https://www.alhambrasource.org/%e9%98%bf%e7%bd%95%e5%b8%83%e6%8b%89%e5%b8%82%e7%ae%80%e4%bb%8b">阿罕布拉市简介</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54985"><a href="https://www.alhambrasource.org/%e6%8f%90%e8%ae%ae%e4%b8%80%e4%b8%aa%e6%95%85%e4%ba%8b%e7%b4%a0%e6%9d%90">提议一个故事素材</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54988"><a href="https://www.alhambrasource.org/%e5%88%8a%e7%99%bb%e4%b8%80%e4%b8%aa%e5%85%ac%e5%91%8a">刊登一个公告</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54991"><a href="https://www.alhambrasource.org/%e5%88%9b%e5%bb%ba%e6%b4%bb%e5%8a%a8">创建活动</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54993"><a href="https://www.alhambrasource.org/%e5%8a%a0%e5%85%a5%e6%88%91%e4%bb%ac">加入我们</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55386"><a href="https://www.alhambrasource.org/%e6%8d%90%e6%ac%be%e6%94%af%e6%8c%81">捐款支持</a></li>
</ul></nav> </article>
</footer>
</div>
<div class="footer--beta__container">
<footer class="footer footer--beta">
<div class="group group--one"><p>&copy; 2017 Alhambra Source</p></div>
<div class="group group--two"></div>
</footer>
</div>
</section>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='66107abe13d9d4326f6a2fcf2c246831';
hf4V='fb4bfab23e5726e15720a617fa18233e';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-content/themes/alhambrasource/js/modernizr.min.js'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-content/themes/alhambrasource/bower_components/classie/classie.js'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-content/themes/alhambrasource/js/push.js'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-content/themes/alhambrasource/bower_components/jquery.fitvids/jquery.fitvids.js'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-content/themes/alhambrasource/bower_components/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-content/themes/alhambrasource/bower_components/matchHeight/dist/jquery.matchHeight-min.js'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-content/themes/alhambrasource/js/scripts.js'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='https://www.alhambrasource.org/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
</body>
</html>
